К основному контенту

Сообщения

Сообщения за 2022

Карты в Наполеон-Менеджере.

Здравствуйте, уважаемые пользователи АСМТ Наполеон.  Для многих уже не секрет, что в прошлом месяце компания Google изменила API картографического сервиса, в результате чего, во всех проектах собранных до 22.03.2022 года перестали работать слои карт Google и OSM. Спешим обрадовать, проблема решена, карты снова работают. Но есть ряд НО. Во-первых, поднялись требования к софтверному окружению, минимальная операционная система - Windows 7 + .NET Framework 4.5 Во-вторых, необходимо обновить проект или приложение.  Для пользователей АСМТ Наполеон версии 4.0 вероятно будет достаточно обновить только Менеджер. Для пользователей проектов в версии 3.5 и ниже – только полное обновление. Подробности как всегда можно узнать у наших специалистов или по электропочте info@grsoft.ru